Citrix: ConEst Intellibid, McCormick, & Other Citrix Applications - Display Problems, Window not Showing, Only Working on One Screen

Issue

Citrix Conest application only displays on one screen OR unable to click with mouse cursor. 

Environment

This article applies to Citrix.

Resolution

1:Right Click Citrix workspace in your taskbar, and click “Advanced Preferences”

 

Click “High DPI”

 

 

3: Select “No, use the native resolution” if this is currently enabled, try selecting 1 of the other options and see if it resolves your issue.

4: Next you will need to restart Citrix. Right click Citrix in the taskbar and click "Exit". Once Citrix is closed, start Citrix again and see if it resolves the problem.

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5: Again, if the option in DPI settings you selected didn't work, try another option.

 

Cause

This is caused by an incorrect setting in the Citrix client.

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Details

Article ID: 4116
Created
Thu 3/23/23 1:20 PM
Modified
Thu 5/23/24 12:50 PM