Cellphone & Tablet (Android, iOS): Outlook App - How to sign out/sign in of the Outlook Application

Issue

The Outlook mobile client may be experiencing delays in receiving email or not receiving email at all.

Environment

This article applies to the Outlook Mobile Application on Android and iOS.

Resolution

Step 1: Click your profile icon in the top left of Outlook.

Step 2: Click the Gear Cog at the bottom left of the settings menu.

Step 3: Select your email under “Mail accounts”.

Step 4: Scroll to the bottom of the Account info page and select “Delete Account”.

Step 5: It will prompt you to log-in again. Select “Add Account” and input your email address and password to log back into your account. You may need to verify your identity with Microsoft Authenticator..

Cause

This may be due an issue with cached credentials.

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Details

Article ID: 4176
Created
Tue 3/28/23 3:24 PM
Modified
Thu 5/23/24 12:51 PM